Mailinglist Archive: opensuse-bugs (4297 mails)

< Previous Next >
[Bug 1039552] Upgrading Ruby to 2.4 breaks YaST modules
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 31 May 2017 15:07:21 +0000
  • Message-id: <bug-1039552-21960-ijII2WGy4N@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1039552


Stefan Hundhammer <shundhammer@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Summary|YaST2: y2start depends on |Upgrading Ruby to 2.4
|/usr/bin/ruby |breaks YaST modules

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >