Mailinglist Archive: opensuse-bugs (4297 mails)

< Previous Next >
[Bug 1041794] Recent update breaks some Youtube videos
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 31 May 2017 11:06:19 +0000
  • Message-id: <bug-1041794-21960-UX3TuLi9Eo@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1041794
http://bugzilla.opensuse.org/show_bug.cgi?id=1041794#c11

--- Comment #11 from Dave Plater <davejplater@xxxxxxxxx> ---
If this is indeed caused by cuda, which is enabled in the ffmpeg build along
with another nvidia specific option cuvid both default to autodetect but the
build log shows cuda hardware support is included in libavutil.
I've built ffmpeg-3.3.1 in home:plater using --disable-cuda and
--disable-cuvid. Installed all of it and it does allow firefox to play:
https://www.youtube.com/watch?v=t8tdmaEhMHE
Of course with this version of ffmpeg installed the downloaded:
"One Toke Over The Line - Lawrence Welk - WTF! (1971) - YouTube [360p].mp4"
doesn't play due to missing h264 capabilities.
I'll submit this to Factory and 42.1 update.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >