Mailinglist Archive: opensuse-bugs (4297 mails)

< Previous Next >
[Bug 1041706] New: [slurm-torque] Package provided wrapper /usr/bin/mpiexec conflicts with binary from other packages
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 30 May 2017 10:36:19 +0000
  • Message-id: <bug-1041706-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1041706


Bug ID: 1041706
Summary: [slurm-torque] Package provided wrapper
/usr/bin/mpiexec conflicts with binary from other
packages
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: All
OS: SUSE Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
Assignee: eich@xxxxxxxx
Reporter: eich@xxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: Development
Blocker: ---

'mpiexec' is usually shipped by the MPI implementation. Depending on how this
is built, it may be installed in /usr/bin or somewhere else. Other packages may
provide replacements for this as well.
If the path is different the one picked depends on the one found first with the
search path set.
To remove this ambiguity, rename the file shipped with slurm-torque to
mpiexec.slurm. Users may either use this or create a symlink to mpiexec in a
directory that's found fist in the search path.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
Follow Ups