Mailinglist Archive: opensuse-bugs (4297 mails)

< Previous Next >
[Bug 1041606] New: Privoxy needs to be restarted after every boot when using wlan
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 30 May 2017 09:05:51 +0000
  • Message-id: <bug-1041606-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1041606


Bug ID: 1041606
Summary: Privoxy needs to be restarted after every boot when
using wlan
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.2
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Network
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: siebertjonathan@xxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

After installing privoxy and enabling the privoxy.service in systemd, the
service is automatically started at boot but when only a wlan connection is
setup by NetworkManager, privoxy needs to be restarted once before it can be
used (verified in Firefox only, so far).
This is similar to #977944 but in this case I do not get any error messages in
journalctl about privoxy entering 'failed' state. Also `systemctl status
privoxy.service` shows that privoxy is up and running.
When a wired connection is present at boot, everything works nicely, even if
the wired connection is removed and one switches to wlan.
The necessity to restart the privoxy service makes using privoxy as a daemon
rather painful.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
Follow Ups