Mailinglist Archive: opensuse-bugs (4297 mails)

< Previous Next >
[Bug 1041497] [Build 20170527] apache2 fails to start
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 30 May 2017 08:32:11 +0000
  • Message-id: <bug-1041497-21960-gYX1etnYZd@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1041497
http://bugzilla.suse.com/show_bug.cgi?id=1041497#c4

Thorsten Kukuk <kukuk@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags| |needinfo?(dimstar@opensuse.
| |org)

--- Comment #4 from Thorsten Kukuk <kukuk@xxxxxxxx> ---
(In reply to Dominique Leuenberger from comment #3)

what I found in plus in the log files is:

May 29 15:06:47 susetest systemd-sysusers[5471]: Creating group www with gid
476.
May 29 15:06:47 susetest systemd-sysusers[5471]: Creating group wwwrun with
gid 475.
May 29 15:06:47 susetest systemd-sysusers[5471]: Creating user wwwrun (WWW
daemon apache) with uid 475 and gid 475.

as there are uid/gid assigned, there is little reason to believe that theu
did not make it into /etc/passwd

No, this lines don't mean that the user and groups are really created.
I was only able to find exactly one case, when this could happen: wheb the
groups www or wwwrun does exist already in /etc/gshadow. That's a systemd bug I
reported quite some time ago.

Is there somewhere the full journalctl output available?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >