Mailinglist Archive: opensuse-bugs (4297 mails)

< Previous Next >
[Bug 1041497] [Build 20170527] apache2 fails to start
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 29 May 2017 20:27:48 +0000
  • Message-id: <bug-1041497-21960-pH15fTiyrD@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1041497
http://bugzilla.opensuse.org/show_bug.cgi?id=1041497#c3

Dominique Leuenberger <dimstar@xxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags|needinfo?(dimstar@opensuse. |
|org) |

--- Comment #3 from Dominique Leuenberger <dimstar@xxxxxxxxxxxx> ---
A rerun of the full test suite worked (
https://openqa.opensuse.org/tests/410620#step/http_srv/12 ) - so this is
something 'random' which will make it tougher to debug (and openQA does not
store disk images)

nscd sounds actually like a reasonable candidate (the screenshot
https://openqa.opensuse.org/tests/410446#step/http_srv/11 shows the package
being installed and I verified - there should be no output redirection in
place, so systemd-sysusers seems to have succeeded, or at least not given any
output)

what I found in plus in the log files is:

May 29 15:06:47 susetest systemd-sysusers[5471]: Creating group www with gid
476.
May 29 15:06:47 susetest systemd-sysusers[5471]: Creating group wwwrun with gid
475.
May 29 15:06:47 susetest systemd-sysusers[5471]: Creating user wwwrun (WWW
daemon apache) with uid 475 and gid 475.

as there are uid/gid assigned, there is little reason to believe that theu did
not make it into /etc/passwd

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References