Mailinglist Archive: opensuse-bugs (4297 mails)

< Previous Next >
[Bug 1031756] add tumbleweed-update command
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 29 May 2017 18:06:46 +0000
  • Message-id: <bug-1031756-21960-kB21Rzou9r@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1031756
http://bugzilla.opensuse.org/show_bug.cgi?id=1031756#c7

Dominique Leuenberger <dimstar@xxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |CONFIRMED

--- Comment #7 from Dominique Leuenberger <dimstar@xxxxxxxxxxxx> ---
(In reply to Stephan Kulow from comment #1)
Nah. If this is how it should be done, then zypper defaults should be
changed. And if you need a wrapper around a tool, create a shell alias as PR
to aaa_base.

I agree here - we should rather have defaults for TW 'that just work for the
majority'

The main part being 'dup --no-allow-vendor-change' (no-recommends is imho not
generally advised and should stay as-is... users not happy with this can still
change /etc/zypp/zypp.conf or use --no-recommends)

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >