Mailinglist Archive: opensuse-bugs (4297 mails)

< Previous Next >
[Bug 860486] Skim is obsolete in package ibus
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 29 May 2017 16:42:33 +0000
  • Message-id: <bug-860486-21960-iPwOZfpuQA@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=860486
http://bugzilla.opensuse.org/show_bug.cgi?id=860486#c7

Dominique Leuenberger <dimstar@xxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|IN_PROGRESS |RESOLVED
CC| |dimstar@xxxxxxxxxxxx
Version|13.2 Milestone 0 |Current
Resolution|--- |FIXED

--- Comment #7 from Dominique Leuenberger <dimstar@xxxxxxxxxxxx> ---
(In reply to Fuminobu Takeyama from comment #4)
Yes, you're right. I will fix this soon.

According the ibus changelog, this has been solved:


* Wed Oct 08 2014 ftake@xxxxxxxxxx
- Add im-engines-precede-xkb.patch
* allow users to use an IM engine without any operation
- Update the launch script
* remove the obsolete part for SKIM (bnc#860486)
* do not set OOO_FORCE_DESKTOP=gnome

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages