Mailinglist Archive: opensuse-bugs (4297 mails)

< Previous Next >
[Bug 1041491] New: ghc-bootstrap is too old for building ghc 8.2
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 29 May 2017 16:05:53 +0000
  • Message-id: <bug-1041491-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1041491


Bug ID: 1041491
Summary: ghc-bootstrap is too old for building ghc 8.2
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Development
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: msuchanek@xxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

ghc 8.2 requires ghc 7.10 to build.

The ghc packages depend on ghc-bootstrap to build.

Current version of ghc-bootstrap in openSUSE is 7.8

Please upgrade ghc-bootstrap to more recent version when convenient.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >