Mailinglist Archive: opensuse-bugs (4297 mails)

< Previous Next >
[Bug 1040145] ruby2.3 package installs ruby2.1 as well
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 29 May 2017 10:51:08 +0000
  • Message-id: <bug-1040145-21960-vM7uBbQEsa@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1040145
http://bugzilla.opensuse.org/show_bug.cgi?id=1040145#c5

Marcus Rückert <mrueckert@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |lnussel@xxxxxxxx

--- Comment #5 from Marcus Rückert <mrueckert@xxxxxxxx> ---
that would be weird. that would mean the prjconf for 42.2 was wrong. maybe we
should fix it for 42.3 at least.


Ludwig can you make sure that _with_ruby2X is set for all ruby versions which
are in leap?

you can see the prjconf of devel:languages:ruby for examples.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >