Mailinglist Archive: opensuse-bugs (4297 mails)

< Previous Next >
[Bug 1040978] [Build 0253] akonad-runtime not installable
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 29 May 2017 07:59:33 +0000
  • Message-id: <bug-1040978-21960-BNP2rgoz1m@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1040978
http://bugzilla.opensuse.org/show_bug.cgi?id=1040978#c1

Wolfgang Bauer <wbauer@xxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |IN_PROGRESS
CC| |wbauer@xxxxxx

--- Comment #1 from Wolfgang Bauer <wbauer@xxxxxx> ---
For reference, the actual problem as reported by zypper is this:
python-kde4-akonadi-4.14.3-5.14.x86_64 requires akonadi-runtime >= 1.13.0

I.e. python-kde4-akonadi is installed and won't get removed automatically.

This has been fixed in Factory over a year ago by dropping python-kde4-akonadi
and obsoleting it:
https://build.opensuse.org/request/show/356299
(it only makes sense with kdepim4 anyway)

I submitted python-kde4 from Factory to 42.3, that should solve the problem.
https://build.opensuse.org/request/show/498895

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References