Mailinglist Archive: opensuse-bugs (4297 mails)

< Previous Next >
[Bug 1041161] New: Release of liberasurecode{1,-devel} for Leap 42.2
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 29 May 2017 06:38:01 +0000
  • Message-id: <bug-1041161-21960@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1041161


Bug ID: 1041161
Summary: Release of liberasurecode{1,-devel} for Leap 42.2
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.2
Hardware: Other
OS: Other
Status: NEW
Severity: Enhancement
Priority: P5 - None
Component: Development
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: dmueller@xxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

OpenStack devstack requires Swift, which depends on liberasurecode-devel to be
available in the base distribution. liberasurecode is already part of openSUSE
Factory/Tumbleweed and is in Leap 42.3 already, but it is missing from the
current stable release 42.3 which we'd like to be basing our upstream CI
efforts on for now.

As such, it would be nice to release liberasurecode as a maintenance update. It
is a BSD licensed small package with no other buildrequires or conflicts with
other deliverables.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >