Mailinglist Archive: opensuse-bugs (4297 mails)

< Previous Next >
[Bug 1041119] New: GNOME Software Center's "Software Sources" dialog displays wrong information.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 27 May 2017 22:43:07 +0000
  • Message-id: <bug-1041119-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1041119


Bug ID: 1041119
Summary: GNOME Software Center's "Software Sources" dialog
displays wrong information.
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.3
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: GNOME
Assignee: bnc-team-gnome@xxxxxxxxxxxxxxxxxxxxxx
Reporter: moritzrakow@xxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

Created attachment 726709
--> http://bugzilla.opensuse.org/attachment.cgi?id=726709&action=edit
Screenshot of the "Software Sources" window showing incorrect information.

## Overview

GNOME Software Center shows "No applications or addons installed" for all
repositories (screenshot attached). This is incorrect and can mislead the user.

## Steps to reproduce

1. Open GNOME Software
2. In the application menu (left in the top panel of GNOME shell), select
"Software Sources".

## Actual result

It says "No applications or addons installed; other software might still be."
for all repositories. There is no distinction between active and inactive
repositories.

## Expected result

GNOME Software shows correct information about what repositories are used for.

## Build and hardware

USB/DVD iso on 64bit laptop, updated to build 0253.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages