Mailinglist Archive: opensuse-bugs (4292 mails)

< Previous Next >
[Bug 1032151] steamruntime-fix breaks feral games
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 26 May 2017 22:54:00 +0000
  • Message-id: <bug-1032151-21960-eien5xBu66@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1032151
http://bugzilla.opensuse.org/show_bug.cgi?id=1032151#c14

Michael Born <Michael.Born@xxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |Michael.Born@xxxxxxxxxx

--- Comment #14 from Michael Born <Michael.Born@xxxxxxxxxx> ---
I have 2 feral games which also don't get fixed by the steamruntime-fix.
I'm running Tumbleweed 20170522 and use amdgpu/MESA 17.1 on an AMD rx480 card.
Any hint how to get the games working?

michael@linux-lj8d:~/.local/share/Steam/steamapps/common/Tomb Raider/bin> ldd
./TombRaider | grep 'not found'
./TombRaider: /usr/lib/libssl.so.1.0.0: version `OPENSSL_1.0.1' not found
(required by /home/michael/.local/share/Steam/steamapps/common/Tomb
Raider/bin/./../lib/i686/libcurl.so.4)
michael@linux-lj8d:~/.local/share/Steam/steamapps/common/Tomb Raider/bin>

michael@linux-lj8d:~/.local/share/Steam/steamapps/common/Deus Ex Mankind
Divided/bin> ldd ./DeusExMD | grep 'not found'
./DeusExMD: /usr/lib64/libssl.so.1.0.0: version `OPENSSL_1.0.1' not found
(required by /home/michael/.local/share/Steam/steamapps/common/Deus Ex Mankind
Divided/bin/./../lib/x86_64/libcurl.so.4)
michael@linux-lj8d:~/.local/share/Steam/steamapps/common/Deus Ex Mankind
Divided/bin>

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >