Mailinglist Archive: opensuse-bugs (4297 mails)

< Previous Next >
[Bug 1041059] New: aws-cli requirements broken: aws-cli-1.11.29-1.2.noarch requires python-colorama <= 0.3.7, but this requirement cannot be provided
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 26 May 2017 19:34:23 +0000
  • Message-id: <bug-1041059-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1041059


Bug ID: 1041059
Summary: aws-cli requirements broken:
aws-cli-1.11.29-1.2.noarch requires python-colorama <=
0.3.7, but this requirement cannot be provided
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Network
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: robert.munteanu@xxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
CC: jmatejek@xxxxxxxx, rjschwei@xxxxxxxx
Found By: ---
Blocker: ---

Recent TW snapshots seem to have broken dependencies for aws-cli:

Problem: aws-cli-1.11.29-1.2.noarch requires python-colorama <= 0.3.7, but this
requirement cannot be provided
deleted providers: python-colorama-0.3.7-1.1.noarch
Solution 1: deinstallation of aws-cli-1.11.29-1.2.noarch
Solution 2: keep obsolete python-colorama-0.3.7-1.1.noarch
Solution 3: break aws-cli-1.11.29-1.2.noarch by ignoring some of its
dependencies

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages