Mailinglist Archive: opensuse-bugs (4297 mails)

< Previous Next >
[Bug 1040356] unmotivated downgrade of libopenssl1 when trying to install openQA
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 23 May 2017 14:20:28 +0000
  • Message-id: <bug-1040356-21960-8eQoC5gH45@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1040356
http://bugzilla.opensuse.org/show_bug.cgi?id=1040356#c2

--- Comment #2 from Oliver Kurz <okurz@xxxxxxxx> ---
Do you know why `zypper install` wants to pull in a different version of
libopenssl1?

Do I need to call `zypper dup --no-allow-vendor-change` every time I want to
install a package to ensure I don't get conflicts? I am thinking about confused
users here.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References