Mailinglist Archive: opensuse-bugs (4295 mails)

< Previous Next >
[Bug 1039163] Unable to play MPEG-1 or MPEG-2 video files
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 23 May 2017 06:40:18 +0000
  • Message-id: <bug-1039163-21960-tPEsENjNZH@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1039163
http://bugzilla.suse.com/show_bug.cgi?id=1039163#c17

Dave Plater <davejplater@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags|needinfo?(jmader2@xxxxxxx) |

--- Comment #17 from Dave Plater <davejplater@xxxxxxxxx> ---
Created attachment 725987
--> http://bugzilla.suse.com/attachment.cgi?id=725987&action=edit
Output of zypper se -si gst on working system

Try matching my gstreamer, ignore the 0_10 packages and for now remove
gstreamer-plugins-ugly-orig-addon. gstreamer-plugins-libav is where most of my
capabilities come from via ffmpeg codecs.
This is a list of ffmpeg libs that you should ensure are from Packman, the
latest version that gstreamer-plugins-libav should be built against is 3.3.
S | Name | Type | Version | Arch | Repository
--+---------------------+---------+---------+--------+-----------
v | libavcodec-devel | package | 3.2.4-0 | x86_64 | rpms
v | libavcodec57 | package | 3.2.4-0 | x86_64 | rpms
v | libavdevice-devel | package | 3.2.4-0 | x86_64 | rpms
v | libavdevice57 | package | 3.2.4-0 | x86_64 | rpms
v | libavfilter-devel | package | 3.2.4-0 | x86_64 | rpms
v | libavfilter6 | package | 3.2.4-0 | x86_64 | rpms
v | libavformat-devel | package | 3.2.4-0 | x86_64 | rpms
v | libavformat57 | package | 3.2.4-0 | x86_64 | rpms
v | libavresample-devel | package | 3.2.4-0 | x86_64 | rpms
v | libavresample3 | package | 3.2.4-0 | x86_64 | rpms
v | libavutil-devel | package | 3.2.4-0 | x86_64 | rpms
v | libavutil55 | package | 3.2.4-0 | x86_64 | rpms
You don't need the devel packages.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References