Mailinglist Archive: opensuse-bugs (4295 mails)

< Previous Next >
[Bug 1040241] New: Yast modules don’t launch in the user's preferred language.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 22 May 2017 20:51:23 +0000
  • Message-id: <bug-1040241-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1040241


Bug ID: 1040241
Summary: Yast modules don’t launch in the user's preferred
language.
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.3
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: YaST2
Assignee: yast2-maintainers@xxxxxxx
Reporter: moritzrakow@xxxxxx
QA Contact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---

## Overview

Yast modules don’t run in the user's preferred language, but the Yast overview
does.

## Steps to reproduce

1. Install with system language English
2. Change the user's preferred language in Gnome Settings
3. Open Yast (some translations might be missing)
4. Open a Yast module.

## Actual results

The Yast overview is in the user's preferred locale, but modules open in
English (which is the system language).

## Expected result

One of the following

* Yast always runs in system language because of required admin privileges.
* Yast modules run in the user's preferred language, like the overview does
currently.

## Build date and hardware

Build 0246 on x86_64, installed with Gnome desktop from USB/DVD iso.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
Follow Ups