Mailinglist Archive: opensuse-bugs (4295 mails)

< Previous Next >
[Bug 1040225] New: systemd-hibernate-resume is run occasionally on a cold boot
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 22 May 2017 18:50:56 +0000
  • Message-id: <bug-1040225-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1040225


Bug ID: 1040225
Summary: systemd-hibernate-resume is run occasionally on a cold
boot
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.2
Hardware: x86-64
OS: openSUSE 42.2
Status: NEW
Severity: Minor
Priority: P5 - None
Component: Basesystem
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: axel@xxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

From time to time, a job "systemd-hibernate-resume@dev-sdb7.service" is run by
systemd. /dev/sdb7 is my swap partition. It happens when the system is freshly
booted from a switched-off computer, nothing to resume here.

The job times out after 1:30 min, resulting in a failed dependency. From the
system journal:

dev-sdb7.device: Job dev-sdb7.device/start timed out.
Timed out waiting for device dev-sdb7.device.
Dependency failed for Resume from hibernation using device /dev/sdb7.
systemd-hibernate-resume@dev-sdb7.service: Job
systemd-hibernate-resume@dev-sdb7.service/start failed with result 'dependency'
dev-sdb7.device: Job dev-sdb7.device/start failed with result 'timeout'.

Unfortunately, I do not know what circumstances lead to this behaviour and how
to reproduce. But I run the same hardware for almost eight years now and it
never happened with openSuSE 12.1 or 13.2.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages