Mailinglist Archive: opensuse-bugs (4251 mails)

< Previous Next >
[Bug 1028575] System randomly freezes or crashes to the login screen, glitches until rebooted
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 21 May 2017 11:29:16 +0000
  • Message-id: <bug-1028575-21960-nmPDakETn6@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1028575
http://bugzilla.opensuse.org/show_bug.cgi?id=1028575#c40

--- Comment #40 from Mircea Kitsune <sonichedgehog_hyperblast00@xxxxxxxxx> ---
More info after the latest crash: In ~/.config/kwinrc I tried setting
GLCore=false and GLColorCorrection=false, however none of these seem to affect
the problem although I found them suspicious. I wonder if other such settings,
such as vsync (tearing prevention) could make a difference... there are many
combinations to try, and I'm not sure which also affect the system when
compositing is off.

When the system doesn't completely freeze, the behavior of the problem can be
very strange at times; Last night after the desktop froze, I quickly hit
Control + Alt + Backspace several times to kill X11... the system went into a
console, which started flashing continuously together with the HDD led. I
couldn't do anything on my keyboard and mouse... but once I pressed the power
button it stopped and the machine shut itself down quickly and cleanly, meaning
it still received the power off signal and managed to recover from that.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >