Mailinglist Archive: opensuse-bugs (4295 mails)

< Previous Next >
[Bug 1039163] Unable to play MPEG-1 or MPEG-2 video files
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 20 May 2017 16:51:34 +0000
  • Message-id: <bug-1039163-21960-wAV75bohNV@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1039163
http://bugzilla.suse.com/show_bug.cgi?id=1039163#c14

--- Comment #14 from Jason Mader <jmader2@xxxxxxx> ---
Dave, you don't need packman:gstreamer-plugins-libav to play MPEG-1/2 Video;
you need packman:gstreamer-plugins-ugly-orig-addon. But once
packman:gstreamer-plugins-libav get's installed then MPEG-1/2 Video playback
stops working with the error. And then removing packman:gstreamer-plugins-libav
MPEG-1/2 Video playback will work again (but so many other formats need
packman:gstreamer-plugins-libav to play, so they'll stop working.)

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References