Mailinglist Archive: opensuse-bugs (4284 mails)

< Previous Next >
[Bug 1040022] New: CPU fan speed not being reported
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 20 May 2017 04:41:26 +0000
  • Message-id: <bug-1040022-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1040022


Bug ID: 1040022
Summary: CPU fan speed not being reported
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: x86-64
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Kernel
Assignee: kernel-maintainers@xxxxxxxxxxxxxxxxxxxxxx
Reporter: reg@xxxxxxxxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

As you can see from below the fan speed is always reported as zero.
The chip is NCT6791D and the motherboard is Asus X99-E WS.

I don't know if this is a related problem or not but the only fan that shows is
the CPU fan. There are 4 chassis fans that are not shown. All the speeds show
just fine in the BIOS. Fan speed regulation is fine but that's because the BIOS
is doing the controlling, as far as I know.

sensors
coretemp-isa-0000
Adapter: ISA adapter
Package id 0: +54.0°C (high = +87.0°C, crit = +105.0°C)
Core 0: +49.0°C (high = +87.0°C, crit = +105.0°C)
Core 1: +46.0°C (high = +87.0°C, crit = +105.0°C)
Core 2: +50.0°C (high = +87.0°C, crit = +105.0°C)
Core 3: +43.0°C (high = +87.0°C, crit = +105.0°C)
Core 4: +43.0°C (high = +87.0°C, crit = +105.0°C)
Core 5: +46.0°C (high = +87.0°C, crit = +105.0°C)
Core 6: +44.0°C (high = +87.0°C, crit = +105.0°C)
Core 7: +43.0°C (high = +87.0°C, crit = +105.0°C)

radeon-pci-0700
Adapter: PCI adapter
temp1: +63.0°C (crit = +120.0°C, hyst = +90.0°C)

asus-isa-0000
Adapter: ISA adapter
cpu_fan: 0 RPM

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
Follow Ups