Mailinglist Archive: opensuse-bugs (4284 mails)

< Previous Next >
[Bug 1039951] New: Please upgrade fontspec to 2.6 or later
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 19 May 2017 16:10:26 +0000
  • Message-id: <bug-1039951-21960@http.bugzilla.novell.com/>
http://bugzilla.novell.com/show_bug.cgi?id=1039951


Bug ID: 1039951
Summary: Please upgrade fontspec to 2.6 or later
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: All
OS: Other
Status: NEW
Severity: Enhancement
Priority: P5 - None
Component: Development
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: Leon.Meier@xxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

There are nasty \emph-related bugs in texlive-fontspec (see
https://tex.stackexchange.com/questions/367559/emph-in-theorem-with-unicode-math-and-amsthm
and https://github.com/wspr/fontspec/issues/254). Versions later than Jan 28,
2017 resolve the issue. Could you prepare an upgraded package for Leap 42.2,
Leap 42.3, or Tumbleweed?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages