Mailinglist Archive: opensuse-bugs (4295 mails)

< Previous Next >
[Bug 1039163] Unable to play MPEG-1 or MPEG-2 video files
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 18 May 2017 05:28:21 +0000
  • Message-id: <bug-1039163-21960-hcFMXh0jZo@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1039163
http://bugzilla.suse.com/show_bug.cgi?id=1039163#c6

Dave Plater <davejplater@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags| |needinfo?(jmader2@xxxxxxx)

--- Comment #6 from Dave Plater <davejplater@xxxxxxxxx> ---
(In reply to Jason Mader from comment #5)
totem. the player called "Videos". I provided the output of
gst-discoverer-1.0, you can see that it cannot recognize the MPEG-1 or
MPEG-2 content.

$ zypper si libavcodec
Reading installed packages...
Loading repository data...
Source package 'libavcodec' not found.

My mistake I meant zypper se libavcodec, if your instal from
http://opensuse-guide.org/codecs.php worked then you should have ffmpeg from
Packman. Does the command line "ffplay Front.mpg" play?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References