Mailinglist Archive: opensuse-bugs (4295 mails)

< Previous Next >
[Bug 1039499] [Build 0243] openQA test fails in kontact; wrong theme
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 17 May 2017 13:44:20 +0000
  • Message-id: <bug-1039499-21960-FMJEfJd6kw@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1039499
http://bugzilla.opensuse.org/show_bug.cgi?id=1039499#c4

--- Comment #4 from Wolfgang Bauer <wbauer@xxxxxx> ---
(In reply to Fabian Vogt from comment #3)
So something needs to provide and obsolete kdepim4 and akonadi-runtime
properly.

Yes, kdepim4 in particular. (akonadi-runtime is at least obsoleted by
akonadi-server)

But which package?
There is no kdepim(5) package any more.

Maybe libkdepim? That should be installed in any case if one installs any
kdepim application.
Or kdepim-runtime maybe...

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References