Mailinglist Archive: opensuse-bugs (4295 mails)

< Previous Next >
[Bug 1039396] KDE:Frameworks5: packages depend on Qt_5.7.1_PRIVATE_API?
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 16 May 2017 21:36:02 +0000
  • Message-id: <bug-1039396-21960-xRDIwjBuRm@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1039396
http://bugzilla.opensuse.org/show_bug.cgi?id=1039396#c1

Wolfgang Bauer <wbauer@xxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
CC| |wbauer@xxxxxx
Resolution|--- |INVALID

--- Comment #1 from Wolfgang Bauer <wbauer@xxxxxx> ---
(In reply to Chris Riddoch from comment #0)
I've been using some of the OBS repositories at KDE:/Framework5, KDE:/Qt58,
KDE:/Extra, and KDE:/Applications on my laptop, running Leap 42.2.

You use incompatible repos.

KDE:Frameworks5 builds against KDE:Qt5, not KDE:Qt58, since ever.

Replace KDE:Qt58 with KDE:Qt5 and the conflict should disappear.

Also, is there a new typo in the package version numbers? Shouldn't these
be 5.9.5, not 5.9.95?

No.
5.9.95 means 5.10 beta, which has been submitted to the repo today.
See https://www.kde.org/announcements/plasma-5.9.95.php

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References