Mailinglist Archive: opensuse-bugs (4295 mails)

< Previous Next >
[Bug 1038835] New: VUL-0: CVE-2017-8908: ghostscript: denial of service (out-of-bounds read) via a crafted PostScript document (mark_line_tr func in gxscanc.c)
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 12 May 2017 10:46:11 +0000
  • Message-id: <bug-1038835-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1038835


Bug ID: 1038835
Summary: VUL-0: CVE-2017-8908: ghostscript: denial of service
(out-of-bounds read) via a crafted PostScript document
(mark_line_tr func in gxscanc.c)
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.2
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Security
Assignee: security-team@xxxxxxx
Reporter: mikhail.kasimov@xxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

Ref: https://nvd.nist.gov/vuln/detail/CVE-2017-8908
===================================================
Description

The mark_line_tr function in gxscanc.c in Artifex Ghostscript 9.21 allows
remote attackers to cause a denial of service (out-of-bounds read) via a
crafted PostScript document.
===================================================

Hyperlink

[1] https://bugs.ghostscript.com/show_bug.cgi?id=697810

[2] https://security-tracker.debian.org/tracker/CVE-2017-8908

(open-)SUSE: https://software.opensuse.org/package/ghostscript

9.21 (TW, official repo)
9.15 (42.{1,2}, official repo)

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >