Mailinglist Archive: opensuse-bugs (4295 mails)

< Previous Next >
[Bug 1038796] New: [Build 5.55] openQA test fails in kate
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 12 May 2017 07:57:39 +0000
  • Message-id: <bug-1038796-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1038796


Bug ID: 1038796
Summary: [Build 5.55] openQA test fails in kate
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.2
Hardware: Other
URL: http://openqa.opensuse.org/tests/399912/modules/kate/s
teps/10
OS: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: Live Medium
Assignee: fvogt@xxxxxxxx
Reporter: okurz@xxxxxxxx
QA Contact: okurz@xxxxxxxx
Found By: ---
Blocker: ---

## Observation

openQA test in scenario opensuse-5.9.90-Argon-Live-x86_64-krypton-live@64bit-2G
fails in
[kate](http://openqa.opensuse.org/tests/399912/modules/kate/steps/10)
with

nothing provides libQt5Core.so.5(Qt_5.9)(64bit) needed by
kate-17.07.70git.20170502T053300~11f15b0-10.3.x86_64

## Reproducible

Fails since (at least) Build [5.55](http://openqa.opensuse.org/tests/399912)
(current job)


## Expected result

Last good: [5.55](http://openqa.opensuse.org/tests/386628) (or more recent)


## Further details

Always latest result in this scenario:
[latest](http://openqa.opensuse.org/tests/latest?arch=x86_64&version=5.9.90&flavor=Argon-Live&distri=opensuse&test=krypton-live&machine=64bit-2G)

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
Follow Ups