Mailinglist Archive: opensuse-bugs (4251 mails)

< Previous Next >
[Bug 1021493] home:szotsaki: Ring package build fails
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 11 May 2017 05:38:37 +0000
  • Message-id: <bug-1021493-21960-U5lNzEXTnq@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1021493
http://bugzilla.suse.com/show_bug.cgi?id=1021493#c6

--- Comment #6 from Ákos Szőts <szotsaki@xxxxxxxxx> ---
According to its developer, Ring KDE will have a minimum requirement of Qt 5.7.
Sadly, this Qt version is not included neither in openSUSE Leap 42.1 nor 42.2,
therefore the package build got disabled on those systems.

Ring KDE versions before this requirement change have compile time issues and
run-time crashes (related to Qt OpenGL handling), thus those binaries are
removed from the build system.

Ring KDE version after the requirement change still has some build issues on
which the developer is working.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >