Mailinglist Archive: opensuse-bugs (4251 mails)

< Previous Next >
[Bug 1038331] New: X11:XOrg/libva: Upgarding: '/sbin/ldconfig: relative path `1' used to build cache'
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 09 May 2017 18:41:00 +0000
  • Message-id: <bug-1038331-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1038331


Bug ID: 1038331
Summary: X11:XOrg/libva: Upgarding: '/sbin/ldconfig: relative
path `1' used to build cache'
Classification: openSUSE
Product: openSUSE.org
Version: unspecified
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: 3rd party software
Assignee: kkhere.geo@xxxxxxxxx
Reporter: sebix+novell.com@xxxxxxxx
QA Contact: opensuse-communityscreening@xxxxxxxxxxxxxxxxxxxxxx
Found By: ---
Blocker: ---

Upgrading TW to 20170505 gave this error on installation:

( 71/147) Installing: libva-x11-1-1.8.1-1.1.x86_64
.....................................................................................................[done]
Additional rpm output:
/sbin/ldconfig: relative path `1' used to build cache
warning: %postun(libva-x11-1-1.8.0-1.1.x86_64) scriptlet failed, exit status 1

A plain `ldconfig` run afterwards did not show an error.
Some other bugreports indicate a problem with the spec file:
https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/6/html/6.6_Technical_Notes/desktop_issues.html
https://bugzilla.redhat.com/show_bug.cgi?id=513013
http://forums.fedoraforum.org/showthread.php?t=302660
https://bugzilla.redhat.com/show_bug.cgi?id=1183248

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages