Mailinglist Archive: opensuse-bugs (4251 mails)

< Previous Next >
[Bug 1038236] ruby2.1-2.1.9 update breaks application
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 09 May 2017 13:52:55 +0000
  • Message-id: <bug-1038236-21960-aPdQy47uAl@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1038236
http://bugzilla.opensuse.org/show_bug.cgi?id=1038236#c4

Moritz Duge <duge@xxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags|needinfo?(duge@xxxxxxxxxxxx |
|) |

--- Comment #4 from Moritz Duge <duge@xxxxxxxxxxxx> ---
Those packages seem to have the correct versions.

$ rpm -q --qf "%{name}-%{version}-%{release} %{disturl}\n" libruby2_1-2_1
ruby2.1 ruby2.1-stdlib
libruby2_1-2_1-2.1.9-8.3.2
obs://build.opensuse.org/openSUSE:Maintenance:6679/openSUSE_Leap_42.2_Update/d05c5a171d2b16d6cbe6f0a44e08e4c4-ruby2.1.openSUSE_Leap_42.2_Update
ruby2.1-2.1.9-8.3.2
obs://build.opensuse.org/openSUSE:Maintenance:6679/openSUSE_Leap_42.2_Update/d05c5a171d2b16d6cbe6f0a44e08e4c4-ruby2.1.openSUSE_Leap_42.2_Update
ruby2.1-stdlib-2.1.9-8.3.2
obs://build.opensuse.org/openSUSE:Maintenance:6679/openSUSE_Leap_42.2_Update/d05c5a171d2b16d6cbe6f0a44e08e4c4-ruby2.1.openSUSE_Leap_42.2_Update

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >