Mailinglist Archive: opensuse-bugs (4251 mails)

< Previous Next >
[Bug 1038264] New: Apache http parsing problem with phpmyadmin.conf
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 09 May 2017 13:44:56 +0000
  • Message-id: <bug-1038264-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1038264


Bug ID: 1038264
Summary: Apache http parsing problem with phpmyadmin.conf
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.2
Hardware: x86-64
OS: openSUSE 42.2
Status: NEW
Severity: Minor
Priority: P5 - None
Component: Apache
Assignee: bnc-team-apache@xxxxxxxxxxxxxxxxxxxxxx
Reporter: laurent.henry@xxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

the command 'http -M' supposing to give the list of the active modules failed
if phpmyadmin is installed.

There seems to be a parsing problem of < and > characters with
/etc/apache2/conf.d/phpMyAdmin.conf.

# httpd -M
AH00526: Syntax error on line 42 of /etc/apache2/conf.d/phpMyAdmin.conf:
Invalid command '<IfVersion', perhaps misspelled or defined by a module not
included in the server configuration


The line in the conf is : <IfVersion < 2.4>

The "inferior" char is interpreted as an open tag

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >