Mailinglist Archive: opensuse-bugs (4283 mails)

< Previous Next >
[Bug 1037816] Update instlux files for 42.3
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 05 May 2017 23:46:33 +0000
  • Message-id: <bug-1037816-21960-qWyV1BCOOz@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1037816
http://bugzilla.suse.com/show_bug.cgi?id=1037816#c1

Yasuhiko Kamata <belphegor@xxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|NEW |RESOLVED
Resolution|--- |FIXED

--- Comment #1 from Yasuhiko Kamata <belphegor@xxxxxxxxxxxx> ---
Thanks for reminder.

New version of instlux (which was already submitted and accepted to the
Factory)
have the support for multiple versions of openSUSE (from 11.4 to Leap 42.3 and
Tumbleweed
can be installed with one binary exe). So Leap 42.3 can use the same version as
Tumbleweed,
and as submitted at OBS (request #493111).

About translation (l10n), source code of this new version was already hosted at
github
(https://github.com/belphegor-belbel/instlux), but Weblate does not have the
support
for NSIS's translation file (.nsh).

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References