Mailinglist Archive: opensuse-bugs (4292 mails)

< Previous Next >
[Bug 1028015] Clicks and grunts from sound under various circumstances
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 02 May 2017 11:23:11 +0000
  • Message-id: <bug-1028015-21960-Wym9mcdBc8@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1028015
http://bugzilla.suse.com/show_bug.cgi?id=1028015#c9

--- Comment #9 from john woodhouse <a.johnw@xxxxxxxxx> ---
Thanks for reply but in respect to xfi not supported.

Alsa clearly does support it due to what the pulse volume control settings
shows to be available for it.

The other aspect is that this didn't happen on 12.3 so something must have
changed. I was late upgrading to leap as I expected a 13.3 and didn't know that
there wasn't going to be one.

What I don't know is what has changed. Maybe pulse didn't have an idle timer.
Maybe kde has messed up the interface. I don't think phonon has ever offered
full control of this style of card that can multiplex surround sound down a
single output but have noticed that people who do this always mention
pavucontrol. I don't do that but it does show this option.

I haven't looked at sound for a long time ;-) as a result I thought pulse was
the bottom end not alsa but pavucontrol must be getting it's info from some
where and something has changed.

One aspect that is factual is that the alsa desktop mixer doesn't function as
it should. Maybe phonon is the culprit and has bypassed it some how. My alsa
also doesn't seem to accept the command you suggested.

I did have the volume level problem on 12.3 especially on youtube but
thankfully that has gone.

Thanks & Regards
John
-

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >