Mailinglist Archive: opensuse-bugs (4292 mails)

< Previous Next >
[Bug 984778] add option to zypper up to recognize reboot_needed,relogin_needed,zypp_restart_needed flags in update info, like "zypper patch"
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 02 May 2017 10:00:03 +0000
  • Message-id: <bug-984778-21960-V1r7jwIo7T@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=984778
http://bugzilla.opensuse.org/show_bug.cgi?id=984778#c12

Michael Andres <ma@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags|needinfo?(ma@xxxxxxxx) |

--- Comment #12 from Michael Andres <ma@xxxxxxxx> ---
JFYI: zypper-1.13.24 supports 'zypper patch --with-update' which will perform a
combination of 'patch' and 'up'. This includes suppressing any package updates,
if patches for the updatestack need to be applied first.


@'zypper up including patches': not per default, because patch installation may
raise dependency conflicts, which is not wanted in plain 'zupper up'.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >