Mailinglist Archive: opensuse-bugs (4292 mails)

< Previous Next >
[Bug 1037139] New: Installation of spice-gtk-0.33-6.1.x86_64: cannot verify root:root 0755 - not listed in /etc/permissions
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 02 May 2017 09:45:46 +0000
  • Message-id: <bug-1037139-21960@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1037139


Bug ID: 1037139
Summary: Installation of spice-gtk-0.33-6.1.x86_64: cannot
verify root:root 0755 - not listed in /etc/permissions
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: pgeorgiadis@xxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

The installation of `spice-gtk-lang-0.33-6.1.noarch` triggered (as a
dependency) the installation of `spice-gtk-0.33-6.1.x86_64`.
Here's is the message that gets displayed:

Installing: spice-gtk-0.33-6.1.x86_64 [.......done]
Additional rpm output:
/usr/bin/spice-client-glib-usb-acl-helper: cannot verify root:root 0755 -
not listed in /etc/permissions

Notice that the installation took place in a clean system, which means that the
'spice-gtk-0.33-6.1' cannot verify
the default's machine's security policy. If this is just a false warning that
can be ignored, please provide a
message saying so. If this is not possible, then feel free to close this
bug-report.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >