Mailinglist Archive: opensuse-bugs (4258 mails)

< Previous Next >
[Bug 1022470] New: Please check Lutris policy kit priviliges
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 29 Jan 2017 20:41:46 +0000
  • Message-id: <bug-1022470-21960@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1022470


Bug ID: 1022470
Summary: Please check Lutris policy kit priviliges
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: All
OS: SUSE Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Security
Assignee: security-team@xxxxxxx
Reporter: matthias@xxxxxxxxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

https://build.opensuse.org/request/show/453346

lutris.noarch: E: polkit-unauthorized-privilege (Badness: 10000)
net.lutris.resetxpad.pkexec.run (yes:yes:yes)
lutris.noarch: E: polkit-unauthorized-privilege (Badness: 10000)
net.lutris.xboxdrv.pkexec.run (yes:yes:yes)
lutris.noarch: E: polkit-unauthorized-privilege (Badness: 10000)
net.lutris.xboxdrvctl.pkexec.run (yes:yes:yes)
The package allows unprivileged users to carry out privileged operations
without authentication. This could cause security problems if not done
carefully. If the package is intended for inclusion in any SUSE product please
open a bug report to request review of the package by the security team

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
Follow Ups