Mailinglist Archive: opensuse-bugs (4258 mails)

< Previous Next >
[Bug 1022446] New: VUL-1: CVE-2017-5612: wordpress: A cross-site scripting (XSS) in posts list table
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 28 Jan 2017 21:26:11 +0000
  • Message-id: <bug-1022446-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1022446


Bug ID: 1022446
Summary: VUL-1: CVE-2017-5612: wordpress: A cross-site
scripting (XSS) in posts list table
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.2
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Security
Assignee: security-team@xxxxxxx
Reporter: mikhail.kasimov@xxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

Ref: http://seclists.org/oss-sec/2017/q1/217
============================================
A cross-site scripting (XSS) vulnerability was discovered in the posts list
table. Reported by Ian Dunn of the WordPress Security Team.

https://github.com/WordPress/WordPress/commit/4482f9207027de8f36630737ae085110896ea849
============================================

Assigned: CVE-2017-5612

https://software.opensuse.org/package/wordpress

4.6.1 version for TW|42.(1|2) in server:php:applications repo.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >