Mailinglist Archive: opensuse-bugs (4247 mails)

< Previous Next >
[Bug 989218] dracut is not compatible with bash-4.4
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 24 Jan 2017 13:07:19 +0000
  • Message-id: <bug-989218-21960-AzsOxZrZcS@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=989218
http://bugzilla.suse.com/show_bug.cgi?id=989218#c24

--- Comment #24 from boo35 boo35 <9b3e05a5@xxxxxxxxx> ---
(In reply to Daniel Molkentin from comment #23)
That's not it. The responsible patch is Patch450.

Got it.

Bash 4.4 is not part of 42.2

Sure, which is why I'd planned to build it ( given lots of bash scripts
floating around here that already use released, bash 4.4-isms)

https://build.opensuse.org/package/show/home:dmolkentin:dracut:989218/dracut
will stay around a bit though.

If you don't mind keeping that around until if/when there's a Leap 42.2 fix,
that'll make it easy. Thanks.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >