Mailinglist Archive: opensuse-bugs (4257 mails)

< Previous Next >
[Bug 1021288] New: False space warning about NTFS mounted device when installing packages.
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 21 Jan 2017 16:48:30 +0000
  • Message-id: <bug-1021288-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1021288


Bug ID: 1021288
Summary: False space warning about NTFS mounted device when
installing packages.
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.2
Hardware: x86-64
OS: openSUSE 42.2
Status: NEW
Severity: Minor
Priority: P5 - None
Component: YaST2
Assignee: yast2-maintainers@xxxxxxx
Reporter: bbaago@xxxxxxxxx
QA Contact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---

User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36
(KHTML, like Gecko) Chrome/41.0.2272.118 Safari/537.36
Build Identifier:

When installing packages in Yast I get an almost out of space warning for my
ntfs external hardrive when it is connected. The external hard drive has plenty
of space and should be irrelevant since packages are not being installed on it.

Reproducible: Always

Steps to Reproduce:
1. Get a external hard drive with ntfs.
2. Mount it.
3. Install any package in yast.
Actual Results:
Got an almost out of space warning on the plugged in device.

Expected Results:
Not gave a warning.

I just choose ignore and things worked as expected but this did cause me some
mild confusion.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages