Mailinglist Archive: opensuse-bugs (4247 mails)

< Previous Next >
[Bug 1019615] akonadi google contacts5, no sync google contacts -> kaddressbook
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 21 Jan 2017 09:39:56 +0000
  • Message-id: <bug-1019615-21960-s77tJDIzks@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1019615
http://bugzilla.opensuse.org/show_bug.cgi?id=1019615#c8

--- Comment #8 from Wolfgang Bauer <wbauer@xxxxxx> ---
(In reply to Episteme PROMENEUR from comment #6)
i installed 5.3.3 version of pim suite from your repo.

problem is still there.

So an update to 5.3.3 won't help, as suspected.


in 42.2 VM
i updated also with the following repos:

kde framework5
qt 5

then
we get
framework 5.30 instead of 5.26
qt 5.7.1 instead of 5.6.1

perhaps this is why it works well.

It works with that constellation?
What exact repos are you using now?
zypper lr -d
(in both the working and non-working case)

And before you ask, releasing KF 5.30 and/or Qt 5.7.1 as update for 42.2 is
absolutely no option at all.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References