Mailinglist Archive: opensuse-bugs (4247 mails)

< Previous Next >
[Bug 1019615] akonadi google contacts5, no sync google contacts -> kaddressbook
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sat, 21 Jan 2017 09:16:10 +0000
  • Message-id: <bug-1019615-21960-xFRXr99nHL@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1019615
http://bugzilla.opensuse.org/show_bug.cgi?id=1019615#c4

--- Comment #4 from Wolfgang Bauer <wbauer@xxxxxx> ---
(In reply to Episteme PROMENEUR from comment #2)
5.3.3 was supplied in november 2016 by KDE applications repo but no more
after 2016/12/15 when i installed 42.2 in my pc!

Yes, because that's when 5.4.0 was released, which cannot be built for 42.2
because it needs newer KDE Frameworks.

please supply kaddressbook 5.3.3 in the standard repo.

No.
We could backport the fix though. Should not be a problem if it worked in 5.3.3
as you say.

Btw, this is likely not a problem in kaddressbook (and korganizer), but rather
in the google resources (which are part of kdepim-runtime) or libkgapi, I
suppose.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References