Mailinglist Archive: opensuse-bugs (4246 mails)

< Previous Next >
[Bug 1021082] New: NET installer not picking up WiFi connection
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Fri, 20 Jan 2017 11:03:54 +0000
  • Message-id: <bug-1021082-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1021082


Bug ID: 1021082
Summary: NET installer not picking up WiFi connection
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: x86-64
OS: Other
Status: NEW
Severity: Major
Priority: P5 - None
Component: Installation
Assignee: yast2-maintainers@xxxxxxx
Reporter: gtettamanzi@xxxxxxxxx
QA Contact: jsrain@xxxxxxxx
Found By: ---
Blocker: ---

Created attachment 711007
--> http://bugzilla.opensuse.org/attachment.cgi?id=711007&action=edit
hwinfo output from Leap 42.2 installed

I ran the NET installer on a Lenovo B51-80 with ethernet card and wlan
wifi/bluetooth card. I attach the output of hwinfo.

The NET installer snapshot 2017-01-17 launches a DHCP request to the ethernet
card, which is not connected and fails to pick up the wlan card: the
installation stops because of missing installation media. The same behaviour on
the previous snapshot (2017-01-12 if I'm not mistaken).

Apparently the wifi related kernel module is loaded (iwlwifi).

Last time I ran a Tumbleweed NET installer (September 2016 IIRC), it picked up
correctly the wifi connection.

Work around: Tumbleweed DVD installer or Leap installer + online upgrade.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >