Mailinglist Archive: opensuse-bugs (4243 mails)

< Previous Next >
[Bug 1017473] radiotray
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 19 Jan 2017 23:12:06 +0000
  • Message-id: <bug-1017473-21960-WXmILsqkHD@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1017473
http://bugzilla.suse.com/show_bug.cgi?id=1017473#c12

--- Comment #12 from Олександр Без <Alexandr.Bez@xxxxxxxxx> ---
(In reply to Frank Kruger from comment #11)
(In reply to Олександр Без from comment #10)
(In reply to Frank Kruger from comment #9)
Unfortunately, installing typelib-1_0-Gst-1_0 does not solve the issue for
me (openSUSE Leap 42.2 with KDE Plasma 5 LTS). In fact, the radiotray icon
appears in the task bar, but cannot be opened:

Hi. To try change in /home/USERNAME/.local/share/radiotray/config.xml next
option:

<!-- valid options are 'appindicator', 'systray' and 'chooser' -->
<option name="gui_engine" value="appindicator"/>

"appindicator" to "systray" ^^^^^^^^^^^^^^^^^^

Thanks for your suggestion, but this does not work either on openSUSE Leap
42.2 (with Plasma KDE 5 LTS) and openSUSE Tumbleweed 20170118 (icon appears
in the task bar, but cannot be opened). Any idea?

Did you install next libs ? :
typelib-1_0-AppIndicator-0_1 (12.10.1)
typelib-1_0-AppIndicator3-0_1
python-appindicator
libappindicator3-1
libappindicator1

If not yet, then install all them and try my previous suggestion.

On my openSUSE Leap 42.2 (with Plasma KDE 5 LTS) radiotray working !

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >