Mailinglist Archive: opensuse-bugs (4246 mails)

< Previous Next >
[Bug 1020915] KDE:Applications: Bug gwenview 16.12, link to libkf5kipi 16.08 instead of 16.12 => no external module
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 19 Jan 2017 15:25:33 +0000
  • Message-id: <bug-1020915-21960-CL9BjnPPUe@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1020915
http://bugzilla.opensuse.org/show_bug.cgi?id=1020915#c3

Wolfgang Bauer <wbauer@xxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Status|REOPENED |RESOLVED
Resolution|--- |INVALID

--- Comment #3 from Wolfgang Bauer <wbauer@xxxxxx> ---
As I already told you, KDE:Applications is incompatible with KDE:Extra.
Don't use it.

KDE:Extra builds against the standard distribution, not KDE:Applications.
This is no bug.

If it doesn't work with the newer packages in KDE:Applications, it's bad luck
and nothing we can do about it.

(Though maybe we should consider *dropping* KDE:Applications completely for
Leap)

And please only reopen if the problem persists with the standard versions
(libKF5Kipi in particular) from the standard repo.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References