Mailinglist Archive: opensuse-bugs (4247 mails)

< Previous Next >
[Bug 989218] dracut is not compatible with bash-4.4
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 18 Jan 2017 18:29:41 +0000
  • Message-id: <bug-989218-21960-TX6vwkLSo6@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=989218
http://bugzilla.suse.com/show_bug.cgi?id=989218#c14

boo35 boo35 <9b3e05a5@xxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
Flags|needinfo?, needinfo?, |
|needinfo? |

--- Comment #14 from boo35 boo35 <9b3e05a5@xxxxxxxxx> ---
(In reply to Daniel Molkentin from comment #13)
which distro are you on?

lsb_release -rd
Description: openSUSE Leap 42.2
Release: 42.2

For your convenience, I have built a version of dracut that includes this
patch and is built against all versions that it should build against (i.e.
SLE12-SP2, Leap 42.2/3 and Tumbleweed)

Thanks, that's helpful.

Where is it? This

https://build.opensuse.org/project/show/home:danimo:branches:Base:System

404s atm.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >