Mailinglist Archive: opensuse-bugs (4233 mails)

< Previous Next >
[Bug 1020335] [Build 20170116] openQA test fails in yast2_clone_system with "Internal error"
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 18 Jan 2017 09:05:02 +0000
  • Message-id: <bug-1020335-21960-FnHRIqKLY2@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1020335
http://bugzilla.suse.com/show_bug.cgi?id=1020335#c3

Lukas Ocilka <locilka@xxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |lduncan@xxxxxxxx
Flags| |needinfo?(lduncan@xxxxxxxx)

--- Comment #3 from Lukas Ocilka <locilka@xxxxxxxx> ---
Lee, the YaST iSCSI Client `requires` these packages:


https://github.com/yast/yast-iscsi-client/blob/master/package/yast2-iscsi-client.spec#L44-L45
open-iscsi
iscsiuio

According to logs, it tries to find 'iscsid' socket and check its state
to export all the info into AutoYaST profile.

YaST logs then says:

ShellCommand.cc(shellcommand):78 iscsiadm: Could not get list of targets from
firmware. (err 21)
systemctl show iscsid.socket --property=Id --property=MainPID
--property=Descr
iption --property=LoadState --property=ActiveState --property=SubState
--property=UnitFileState --property=FragmentPath `
2017-01-17 04:38:25 <3> linux-31s7(3564) [Ruby] yast2/systemd_unit.rb:151
Failed to get properties for unit 'iscsid' ; Command ` LANG=C TERM=dumb
COLUMNS=10
24 systemctl --no-legend --no-pager --no-ask-password show iscsid.socket
--property=Id --property=MainPID --property=Description --property=LoadState
-
-property=ActiveState --property=SubState --property=UnitFileState
--property=FragmentPath ` returned error:

Socket unit 'iscsid' not found

Were there any changes in open-iscsi that might explain the problem?
Thx in advance

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >