Mailinglist Archive: opensuse-bugs (4247 mails)

< Previous Next >
[Bug 1019886] Upgrade from 42.1 to 42.2 fails to initialize LVM VG with use_lvmetad = 1
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 18 Jan 2017 08:21:57 +0000
  • Message-id: <bug-1019886-21960-Vr29jv6WfF@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1019886
http://bugzilla.suse.com/show_bug.cgi?id=1019886#c17

--- Comment #17 from zhen ren <zren@xxxxxxxx> ---
(In reply to Youri Matthys from comment #15)
(In reply to zhen ren from comment #14)
Could you please try the lvm2 rpm in my repo?

http://download.opensuse.org/repositories/home:/ZRen:/branches:/openSUSE:/
Leap:/42.2:/Update/standard/x86_64/

I've switchd lvm2 over to the version provided in your repo:

DVOHQ-VMS01:~ # zypper info lvm2
Loading repository data...
Reading installed packages...


Information for package lvm2:
-----------------------------
Repository : Branch project for package lvm2 (standard)
Name : lvm2
Version : 2.02.120-74.1
Arch : x86_64
Vendor : obs://build.opensuse.org/home:ZRen
Installed Size : 4.4 MiB
Installed : Yes
Status : up-to-date
Summary : Logical Volume Manager Tools
Description :
Programs and man pages for configuring and using the LVM2 Logical
Volume Manager.

Issue is still present after upgrading. Do you need me to also install
device-mapper from this repo? Atm I'm using the version below.

OK, thanks. You can have a try then, but I guess it won't make difference.


DVOHQ-VMS01:~ # zypper info device-mapper
Loading repository data...
Reading installed packages...


Information for package device-mapper:
--------------------------------------
Repository : openSUSE-Leap-42.2-Oss
Name : device-mapper
Version : 1.02.97-72.2
Arch : x86_64
Vendor : openSUSE
Installed Size : 2.0 MiB
Installed : Yes
Status : up-to-date
Summary : Device Mapper Tools
Description :
Programs, libraries, and man pages for configuring and using the device
mapper.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >