Mailinglist Archive: opensuse-bugs (4233 mails)

< Previous Next >
[Bug 1020333] New: ruby2.1-rubygem-jekyll installation problems
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 17 Jan 2017 11:09:13 +0000
  • Message-id: <bug-1020333-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1020333


Bug ID: 1020333
Summary: ruby2.1-rubygem-jekyll installation problems
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 42.2
Hardware: x86-64
OS: openSUSE 42.2
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Ruby
Assignee: ruby-devel@xxxxxxx
Reporter: batpul@xxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

zypper install ruby2.1-rubygem-jekyll ruby2.1-rubygem-jekyll-doc
Loading repository data...
Reading installed packages...
Resolving package dependencies...
2 Problems:
Problem: nothing provides rubygem(ruby:2.1.0:colorator:0) >= 0.1 needed by
ruby2.1-rubygem-jekyll-3.1.6-1.1.x86_64
Problem: nothing provides rubygem(ruby:2.1.0:colorator:0) >= 0.1 needed by
ruby2.1-rubygem-jekyll-3.1.6-1.1.x86_64

Problem: nothing provides rubygem(ruby:2.1.0:colorator:0) >= 0.1 needed by
ruby2.1-rubygem-jekyll-3.1.6-1.1.x86_64
Solution 1: do not install ruby2.1-rubygem-jekyll-3.1.6-1.1.x86_64
Solution 2: break ruby2.1-rubygem-jekyll-3.1.6-1.1.x86_64 by ignoring some of
its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/s/r/c] (c):


Could not opensuse run a script to detect problems like these automatically?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
Follow Ups