Mailinglist Archive: opensuse-bugs (4247 mails)

< Previous Next >
[Bug 1019886] Upgrade from 42.1 to 42.2 fails to initialize LVM VG with use_lvmetad = 1
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 17 Jan 2017 10:25:23 +0000
  • Message-id: <bug-1019886-21960-WhrMc8tW4i@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1019886
http://bugzilla.opensuse.org/show_bug.cgi?id=1019886#c11

--- Comment #11 from Youri Matthys <youri@xxxxxxxxxx> ---
(In reply to zhen ren from comment #9)
Please also try to add the "_netdev" option /etc/fstab for the LVM volumes.
Then systemd will consider these "network" mounts which are not necessary
for initial boot. This option is preferred over "nofail", because "nofail"
would happily continue if these devices don't show up at all, whereas
"_netdev" would check the mounts, only at a later stage in the boot process.

Using _netdev / nofail does allow the system to boot. The volume group is not
initialized though with this workaround.

After booting it is requires to manually activate it by running pvchange -ay .

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References